Results 1 to 5 of 5

Thread: Gnome "Computer" menu keyboard shortcut

  1. #1
    uxlx NNTP User

    Default Gnome "Computer" menu keyboard shortcut

    Hello everyone,

    I've searched everywhere and wasn't able to find where is keyboard shortcut for Computer main-menu defined. The Super or Mod4 key (key with Windoes logo on it) is defined to open this menu and I would like to disable this, but cannot find where from. Tx in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,071
    Blog Entries
    15

    Default Re: Gnome "Computer" menu keyboard shortcut

    Quote Originally Posted by uxlx
    Hello everyone,

    I've searched everywhere and wasn't able to find where is keyboard
    shortcut for Computer main-menu defined. The Super or Mod4 key (key with
    Windoes logo on it) is defined to open this menu and I would like to
    disable this, but cannot find where from. Tx in advance.
    Hi
    In the gconf-editor, metacity->global_keybindings and edit the
    panel_main_menu_list

    You will probably need to logout/login for changes to take effect.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.39-0.3-default
    up 4 days 23:16, 3 users, load average: 0.08, 0.10, 0.09
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  3. #3
    uxlx NNTP User

    Default Re: Gnome "Computer" menu keyboard shortcut

    Tx for the reply. I've already looked at that value earlier. panel_main_menu has Alt+F1 defined as shortcut not Super key. So this doesn't solve my problem.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,071
    Blog Entries
    15

    Default Re: Gnome "Computer" menu keyboard shortcut

    Quote Originally Posted by uxlx
    Tx for the reply. I've already looked at that value earlier.
    panel_main_menu has Alt+F1 defined as shortcut not Super key. So this
    doesn't solve my problem.
    Hi
    You have desktop effects enabled. Then look in in CompizConfig settings
    manager -> Utility -> Workarounds and disable there.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.39-0.3-default
    up 5 days 0:01, 3 users, load average: 0.11, 0.16, 0.19
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  5. #5
    uxlx NNTP User

    Default Re: Gnome "Computer" menu keyboard shortcut

    That did it!! Thank you very much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •