Results 1 to 2 of 2

Thread: No system mail

  1. #1
    bradleygrogers NNTP User

    Default No system mail

    I recently installed 11.2. I first noticed that cron was not sending mail. I then found that I could not send mail with mailx. Postfix is running and handling external email perfectly. Nothing ever appears under /var/spool/mail. Mail sent by mailx just seems to disappear - no errors are reported.
    I never had this problem over many years using earlier versions of Suse

    Any suggestions?

  2. #2
    bradleygrogers NNTP User

    Default Re: No system mail

    Solved my own problem by looking in another thread. Should have looked there first. My apologies.

    The local mail was going to new dir in my home called Maildir. Once I set this up as a new account under KMail all was well. I selected Maildir mailbox under account type and set the directory to the Maildir directory in my home account. All worked afterwards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts