Results 1 to 2 of 2

Thread: Kleopatra doesn't support X.509

  1. #1
    Join Date
    Jun 2008
    Location
    Finland
    Posts
    62

    Default Kleopatra doesn't support X.509

    I keep getting this weird error: "The type of this certificate (X.509) is not supported by this Kleopatra installation." Since when Kleopatra stopped supporting X.509? I'm running 2.0.9 version
    If you were to battle an old Sith Lord in a lightsabre duel, you would find that we're only children playing with toys.

  2. #2
    Join Date
    Jun 2008
    Location
    Finland
    Posts
    62

    Default Re: Kleopatra doesn't support X.509

    Anyone got anything on this?
    If you were to battle an old Sith Lord in a lightsabre duel, you would find that we're only children playing with toys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •