Results 1 to 4 of 4

Thread: checking multiple accounts with KMail

  1. #1
    Tom Millican NNTP User

    Default checking multiple accounts with KMail

    I've set up KMail, and it seems to be working as expected,
    except that it's only checking the mail from one account when I
    click on "Check Mail". It can send through the one it's not
    checking. I'm getting no errors, and I've searched "multiple
    accounts" and the FAQ at the forum.kde.org site. Does anyone
    know of a setting I'm overlooking?
    Thanks,
    -tom millican

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,439

    Default Re: checking multiple accounts with KMail

    I'm not clear what you mean; if you are using POP for incoming email, your outgoing email will be sent to the SMTP account. There will be no email from the SMTP account.

    If you are using POP, you need to add further POP accounts in Accounts>Receiving.

    You can only send on one SMTP account, that on your ISP's server.
    Last edited by john_hudson; 07-Dec-2009 at 16:00. Reason: Clarification

  3. #3

    Default Re: checking multiple accounts with KMail

    Tom Millican wrote:

    > I've set up KMail, and it seems to be working as expected,
    > except that it's only checking the mail from one account when I
    > click on "Check Mail". It can send through the one it's not
    > checking. I'm getting no errors, and I've searched "multiple
    > accounts" and the FAQ at the forum.kde.org site. Does anyone
    > know of a setting I'm overlooking?
    > Thanks,
    > -tom millican


    Go into Configuration then for all your accounts got to modify.
    For all accounts put a cross in the box "include in manual mail check"

    Sorry for my English.
    --
    Yvon


  4. #4
    Tom Millican NNTP User

    Default Re: checking multiple accounts with KMail

    Your English and advice were fine! That was it. It was
    sending fine on the account marked as default, but it was
    checking only the first POP account created.
    Thanks!

    Yvon Nédonchelle wrote:

    > Tom Millican wrote:
    >
    >> I've set up KMail, and it seems to be working as expected,
    >> except that it's only checking the mail from one account

    when I
    >> click on "Check Mail". It can send through the one it's

    not
    >> checking. I'm getting no errors, and I've searched

    "multiple
    >> accounts" and the FAQ at the forum.kde.org site. Does

    anyone
    >> know of a setting I'm overlooking?
    >> Thanks,
    >> -tom millican

    >
    > Go into Configuration then for all your accounts got to

    modify.
    > For all accounts put a cross in the box "include in manual

    mail check"
    >
    > Sorry for my English.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •