Results 1 to 3 of 3

Thread: Laptop Touchpad clicking

  1. #1

    Default Laptop Touchpad clicking

    Can anyone tell me how to turn off touchpad clicking in OpenSuSe 11.2?
    In 11.1 it was done in the Xorg.conf file but 11.2 does not have this file.

  2. #2
    palladium NNTP User

    Default Re: Laptop Touchpad clicking

    run

    Code:
    X -configure
    and a xorg.conf will be generated...then add the clicking-off magic to
    it..

    --
    palladium

  3. #3

    Default Re: Laptop Touchpad clicking

    If you have a Synaptics touchpad, then there is another method that doesn't involve messing with Xorg settings.

    Create this file as 'touchpad-off' in /usr/bin, root-owned, with permissions 755:

    Code:
    #!/bin/bash
    # touchpad-off - bash script to turn the synaptics touch pad off
    
    # synclient TouchpadOff=1
    # Alternatively, only disable scrolling and tapping
    synclient TouchpadOff=2
    Then put a link to that file in your Autostart folder (~.kde4/Autostart)

    Disable the touchpad completely with the TouchpadOff=1 setting, or only disable the scrolling and tapping functions with the TouchpadOff=2 setting. The second setting lets you use the touchpad, without the objectionable cursor movements that happen while using the keyboard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •