Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: cannot play videos or music

  1. #1

    Default cannot play videos or music

    I have just installed a copy of SUSE 11.2 and its able to see my seagate freeagent external hardrive but I am unable to play anything. I have a variety of music and movies on there all in different formats but anything I try to open won't play. It automatically opens with a program called kaffeine, plays the song or video way too quickly and then says stopped. Please help.

  2. #2

    Default Re: cannot play videos or music

    Did you install the needed codecs?
    Also Kaffeine in my opinion sucks, I would install VLC or SMplayer.
    https://features.opensuse.org/308357

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: cannot play videos or music

    Quote Originally Posted by pattayacentre View Post
    I have just installed a copy of SUSE 11.2 and its able to see my seagate freeagent external hardrive but I am unable to play anything. I have a variety of music and movies on there all in different formats but anything I try to open won't play. It automatically opens with a program called kaffeine, plays the song or video way too quickly and then says stopped. Please help.
    Follow this carefully
    Multi-media and Restricted Format Installation Guide - openSUSE Forums
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: cannot play videos or music

    Add the packman repo in software repositories in YaST.

    YaST -> Software repo -> Add -> Community repos -> Packman.

    And Install VLC and smplayer from software management in YaST. This will also install the necessary codecs needed for the players.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  5. #5

    Default Re: cannot play videos or music

    Thanks

    I have installed VLC and videos will now play but the colours are not right - too much blue. I can manually change this through the settings of VLC but is there a way to set it up so that it automatically gets the colours right ?

    Also I have no sound when playing mp3. They play at the fight speed now but no sound. I have checked system settings and sound works but it plays very quietly when I test it.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: cannot play videos or music

    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: cannot play videos or music

    Yes I did follow the guide you posted - I used the xypper command but there were a few errors, saying the file was not found. I also installed VLC.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: cannot play videos or music

    Please post result of this

    Code:
    zypper lr -d
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: cannot play videos or music

    rdm@linux-535o:~> zypper lr -d
    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+--------------------+-----------------------+---------+---------+----------+--------+-----------------------------------------------------------------+--------
    1 | 11.2 - VideoLan | 11.2 - VideoLan | Yes | Yes | 99 | rpm-md | Index of /pub/videolan/vlc/SuSE/11.2/ |
    2 | ftp.skynet.be-suse | Packman Repository | Yes | Yes | 90 | rpm-md | Index of /pub/packman/suse/11.2 |
    3 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No | 99 | yast2 | cd:/// |
    4 | repo-debug | openSUSE-11.2-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
    5 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | rpm-md | Index of /distribution/11.2/repo/non-oss |
    6 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | 99 | rpm-md | Index of /distribution/11.2/repo/oss |
    7 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.2/repo/oss |
    8 | repo-update | openSUSE-11.2-Update | Yes | Yes | 99 | rpm-md | Index of /update/11.2 |
    rdm@linux-535o:~>

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: cannot play videos or music

    Please use Yast - Software Repositories to disable repo number 1 Videolan

    Now use Yast Software Management - filter by repository and select Packman and do this
    ImageBam - Fast, Free Image Hosting and Photo Sharing
    Accept


    Now try videos
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •