Results 1 to 5 of 5

Thread: Window borders in Gnome

  1. #1
    Join Date
    Dec 2008
    Location
    Oregon USA
    Posts
    9

    Default Window borders in Gnome

    I upgraded to 11.2 recently, and it has a different default desktop theme than 11.1 - which I like fine, except for one detail: Maximized windows have a little border area at the left and right, which is an annoyance when you want to slide your mouse all the way to the right and grab the scrollbar.

    There's a "window border" setting in the theme properties but it doesn't seem to have any effect. No matter what setting I change I can't get this to go away - I'd appreciate any suggestions.
    "The good news is that (in the future) we will have a good operating system and programming language. The bad news is that they will be Unix and C++."
    - Richard Gabriel, The Rise Of Worse Is Better

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Window borders in Gnome

    I just had a look for this but I don't see it. I have a new default gnome install in a Virtual Machine.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,832
    Blog Entries
    15

    Default Re: Window borders in Gnome

    Quote Originally Posted by blandoon
    I upgraded to 11.2 recently, and it has a different default desktop
    theme than 11.1 - which I like fine, except for one detail: Maximized
    windows have a little border area at the left and right, which is an
    annoyance when you want to slide your mouse all the way to the right and
    grab the scrollbar.

    There's a "window border" setting in the theme properties but it
    doesn't seem to have any effect. No matter what setting I change I can't
    get this to go away - I'd appreciate any suggestions.
    Hi
    That sounds like the 'edges' in desktop effects. If you open the
    Control Center->Look and Feel->Desktop Effects and the Edges Tab, here
    just right-click the areas in bright green and set to none.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.39-0.3-default
    up 2 days 7:54, 4 users, load average: 0.10, 0.09, 0.09
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  4. #4
    Join Date
    Dec 2008
    Location
    Oregon USA
    Posts
    9

    Default Re: Window borders in Gnome

    Quote Originally Posted by malcolmlewis View Post
    That sounds like the 'edges' in desktop effects. If you open the Control Center->Look and Feel->Desktop Effects and the Edges Tab, here just right-click the areas in bright green and set to none.
    Thanks, but that's definitely not it. As far as I can tell, that only controls the behavior when you move the mouse to the edge of the screen, to flip from one desktop to the next. I disabled them anyway, and it made no difference.

    I have a screenshot of what I'm talking about, if it helps (pardon the silliness):

    "The good news is that (in the future) we will have a good operating system and programming language. The bad news is that they will be Unix and C++."
    - Richard Gabriel, The Rise Of Worse Is Better

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,832
    Blog Entries
    15

    Default Re: Window borders in Gnome

    Quote Originally Posted by blandoon
    malcolmlewis;2083034 Wrote:
    > That sounds like the 'edges' in desktop effects. If you open the
    > Control Center->Look and Feel->Desktop Effects and the Edges Tab,
    > here just right-click the areas in bright green and set to none.
    >


    Thanks, but that's definitely not it. As far as I can tell, that only
    controls the behavior when you move the mouse to the edge of the screen,
    to flip from one desktop to the next. I disabled them anyway, and it
    made no difference.
    Hi
    So, when you you disable desktop effects, it's the same?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.39-0.3-default
    up 3 days 17:26, 4 users, load average: 0.12, 0.11, 0.05
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •