Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Firefox not starting

  1. #1

    Thumbs down Firefox not starting

    Hello, I have a big problem.
    Firefox doesn't start.
    When I start Firefox,there is by the cursor the jumping symbol and on the taskline too. But after a short time it has vanished and the browser isn't started. I've already reinstalled Firefox, but there is still the same problem. Maybe someone know the answer.
    My OS is OpenSuse 11.2 32bit with KDE 4.

  2. #2

    Default Re: Firefox not starting

    I tested to start Firefox with the console:
    The output was:
    /usr/bin/firefox: line 127: /usr/lib/firefox/firefox: File or Folder not found

  3. #3
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Firefox not starting

    Please copy paste the output of;
    rpm -qa | grep -i mozilla

  4. #4

    Default Re: Firefox not starting

    I typed rpm -qa | grep -i mozilla and the output was:

    MozillaThunderbird-translations-common-3.0b4-3.6.i586
    mozilla-xulrunner191-translations-common-1.9.1.5-1.2.1.i586
    mozilla-xulrunner191-1.9.1.5-5.1.i586
    mozilla-nspr-4.8.2-1.1.3.i586
    MozillaFirefox-theme-oxygen-1.4.90-3.2.noarch
    mozilla-xulrunner191-kde4-0.6-0.1.1.i586
    mozilla-xulrunner191-gnomevfs-1.9.1.5-5.1.i586
    mozilla-nss-3.12.4-2.4.i586
    MozillaFirefox-branding-upstream-3.5.5-1.1.2.i586
    MozillaFirefox-3.5.5-3.1.i586
    MozillaThunderbird-3.0b4-3.6.i586

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Firefox not starting

    Here is mine, which works fine

    MozillaFirefox-branding-openSUSE-3.5-8.9.1.i586
    mozilla-xulrunner191-gnomevfs-1.9.1.5-1.2.1.i586
    MozillaFirefox-translations-common-3.5.5-1.1.2.i586
    MozillaFirefox-theme-oxygen-1.4.90-3.2.noarch
    mozilla-nss-3.12.4-2.4.i586
    mozilla-nspr-4.8.2-1.1.3.i586
    mozilla-xulrunner191-kde4-0.6-0.1.1.i586
    mozilla-xulrunner191-translations-common-1.9.1.5-1.2.1.i586
    mozilla-xulrunner191-1.9.1.5-1.2.1.i586
    MozillaFirefox-3.5.5-1.1.2.i586
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Firefox not starting

    Let's see your repo's

    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Firefox not starting

    # | Alias | Name | Aktiviert | Aktualisieren | Prioritt | Typ | URI | Dienst
    ---+-------------------------------+----------------------------+-----------+---------------+-----------+--------+------------------------------------------------------------------+-------
    1 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Ja | Ja | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
    2 | download.videolan.org-SuSE | VideoLan Repository | Ja | Ja | 99 | rpm-md | Index of /pub/videolan/vlc/SuSE/11.2/ |
    3 | ftp.skynet.be-suse | Packman Repository | Ja | Ja | 99 | rpm-md | Index of /pub/packman/suse/11.2 |
    4 | mozilla | mozilla | Ja | Ja | 99 | rpm-md | Index of /repositories/mozilla/openSUSE_11.2 |
    5 | nvidia | nvidia | Ja | Ja | 99 | rpm-md | ftp://download.nvidia.com/opensuse/11.2/ |
    6 | repo-debug | openSUSE-11.2-Debug | Nein | Ja | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
    7 | repo-non-oss | openSUSE-11.2-Non-Oss | Ja | Ja | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
    8 | repo-oss | openSUSE-11.2-Oss | Ja | Ja | 99 | yast2 | Index of /distribution/11.2/repo/oss |
    9 | repo-source | openSUSE-11.2-Source | Nein | Ja | 99 | NONE | Index of /source/distribution/11.2/repo/oss |
    10 | repo-update | openSUSE-11.2-Update | Ja | Ja | 99 | rpm-md | Index of /update/11.2 |

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Firefox not starting

    Try going to software management
    filter by repo and select the mozilla repo from the list on the left
    and do like this example showing packman


    see if that sorts it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: Firefox not starting

    Quote Originally Posted by majuwa View Post
    I typed rpm -qa | grep -i mozilla and the output was:

    MozillaThunderbird-translations-common-3.0b4-3.6.i586
    mozilla-xulrunner191-translations-common-1.9.1.5-1.2.1.i586
    mozilla-xulrunner191-1.9.1.5-5.1.i586
    mozilla-nspr-4.8.2-1.1.3.i586
    MozillaFirefox-theme-oxygen-1.4.90-3.2.noarch
    mozilla-xulrunner191-kde4-0.6-0.1.1.i586
    mozilla-xulrunner191-gnomevfs-1.9.1.5-5.1.i586
    mozilla-nss-3.12.4-2.4.i586
    MozillaFirefox-branding-upstream-3.5.5-1.1.2.i586
    MozillaFirefox-3.5.5-3.1.i586
    MozillaThunderbird-3.0b4-3.6.i586
    Try this:
    Code:
    which firefox
    Also try
    Code:
    rpm -ql MozillaFirefox-3.5.5-3.1
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

  10. #10

    Default Re: Firefox not starting

    I might have a related issue, but have no solution for it.
    4 times out of 10 firefox wont start from the quick launch panel I created to emulate a OSX style dock, it might be a bug somewhere.
    https://features.opensuse.org/308357

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •