Results 1 to 4 of 4

Thread: Bug in font color dialog on forums.opensuse.org in Firefox

  1. #1
    Join Date
    Oct 2009
    Location
    A place with no mountains
    Posts
    280

    Default Bug in font color dialog on forums.opensuse.org in Firefox

    When I write a post here and select text then click the font-color button, a blank grey dialog comes up. No colors are shown. Mousing over the dialog changes each grey square to a white one, but still no colors are shown.

    Anyone else having trouble with font colors here? (Picking that color was random. The color change works, but there is no way to see what the chosen color will be.)

    BTW, why no source view in this forum?

  2. #2

    Default Re: Bug in font color dialog on forums.opensuse.org in Firef

    That one's been... I hesitate to say 'noted'.

    Invisible colours in drop-down menu - openSUSE Forums

    What I do - I guess what most people do - is click the 'A' itself, then change the word 'black' to whatever you're after. Or indeed just write the tags yourself...

    [Nobody say Linux is all about DIY hacking round the broken bits... ]

  3. #3
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: Bug in font color dialog on forums.opensuse.org in Firef

    You are right about the colours, however on the right there is a a/A button which switches from rich html editor to normal one and back.

  4. #4
    Join Date
    Oct 2009
    Location
    A place with no mountains
    Posts
    280

    Default Re: Bug in font color dialog on forums.opensuse.org in Firef

    Quote Originally Posted by Chrysantine View Post
    on the right there is a a/A button which switches from rich html editor to normal one and back.
    Thank you. That's what I was looking for. It works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •