Results 1 to 5 of 5

Thread: Amsn Help Me!

  1. #1

    Default Amsn Help Me!

    I have amsn but I can not use audio conversations. it says you can not make an audio / video calls. Please install Farsight2 and try again. what is farsight2 and how to install Farsight2?

  2. #2
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,120

    Default Re: Amsn Help Me!

    As far I know, Farsight is a component of aMSN and should have been with it when you installed. It appears during configuration of aMSN. If you haven't "configured" it via the menu, try that and see if gets set up.

    Also, did you get this from packman? If not, uninstall aMSN and get the packman version. It set up Farsight for me.

  3. #3

    Default Re: Amsn Help Me!

    I have on my list farsight but I do not know what to do then with farsight?

  4. #4
    palladium NNTP User

    Default Re: Amsn Help Me!

    have you tried looking at the documentation? or just experiment?

    --
    palladium

  5. #5

    Default Re: Amsn Help Me!

    # Tcl package index file

    if {[package vcompare [info tclversion] 8.4] < 0} return

    package ifneeded Farsight 0.1 "[list load [file join $dir tcl_farsight[info shared]] Farsight]; package provide Farsight 0.1"


    it must surely be the documentation that I had come o checked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •