Why is the version of offlineimap in the YaST repository ridiculously out of date?

(If this is the wrong forum for such inquiries or there's a way to find contact info for the package maintainer, please let me know).