Results 1 to 3 of 3

Thread: Dependency issue

  1. #1

    Default Dependency issue

    I am trying to installe smbldap-tool rpm on Opensuse 11.1 and I am getting the following error

    warning: smbldap-tools-0.9.3-1.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 75fe0a51
    error: Failed dependencies:
    perl(Unicode::MapUTF8) is needed by smbldap-tools-0.9.3-1.noarch

    I thought its a "perl" issue so issused "yast -i perl" command.
    It started downloading and after a long time it said "package not found"
    How to use this yast.
    For many packages when i tried with yast,i got same message "package not found" after processing for long time.

    can anybody help me in this.

    Thank u so much

  2. #2
    Join Date
    Dec 2008
    Location
    GMT-7
    Posts
    382

    Default Re: Dependency issue

    Are you using YAST to install this RPM? If so, it should resolve all dependencies...?
    Desk: AMD Phenom II X4 945 8GB RAM Radeon HD 3300 Arch Linux Xfce 4.8
    Lap: Intel 2.13GHz Core i3 M330 8GB RAM nVidia GeForce 310M Arch Linux KDE 4.7.3

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: Dependency issue

    Quote Originally Posted by twelveeighty View Post
    Are you using YAST to install this RPM? If so, it should resolve all dependencies...?
    As usualy, one does not give away the way one does something. One only tells something went wrong.

    Dear upadhya,

    What about telling us EXACTLY what you did. One can install software in a myriad of ways:
    . YaST > Software > Software Management;
    . zypper;
    . rpm;
    . downloading, unzipping, untarring, generating, installing a tarball;
    to name but a few. And when you use CLI commands, copy/past this here (preferably inside CODE tags.

    yours,

    BTW when you use YaST Software Management, which repositories do you have?
    You can show us with
    Code:
    zypper lr
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •