Results 1 to 4 of 4

Thread: KDE Desktop effects disabled by "another program"

  1. #1

    Default KDE Desktop effects disabled by "another program"

    Hi all

    I once upon a time had KDEs desktop effects enabled (box/cube switch with OpenGL) enabled so that it was(I believe) always on at login.

    Trouble now is that when I login/boot, Compositing is off. When I turn it on, I'm informed that another app had turned off compostiting. Really annoying. I just have to visit "Ssytem Settings" to fix it, but I'd rather not do it every bloody time.

    Suggestions? Only thing that starts on boot is perhaps Ktorrent once in a blue moon.

    Cheers
    gto

  2. #2
    Join Date
    Mar 2009
    Location
    London
    Posts
    426

    Default Re: KDE Desktop effects disabled by "another program"

    Hi,

    Maybe check the power management settings, I know that can turn desktop effects off.


    Regards,
    Barry.
    Desktop: openSUSE 11.3 (x86) LXDE
    Laptop: Arch Linux (x86_64) GNOME 3

  3. #3

    Default Re: KDE Desktop effects disabled by "another program"

    I checked but that didn't appear to be the case. Closed whatever apps were on by default. Might it be the ATI Catalyst driver itself?

    Is there any way to force compositing to be on by default

  4. #4

    Default Re: KDE Desktop effects disabled by "another program"

    I have same trouble with compositing! I check Power Managerment and I sure the line "Disable desktop effect, if it actives" is unchecked.
    Anybody help me?
    Thanks for reading

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •