Results 1 to 2 of 2

Thread: file associations - html/htm

  1. #1
    Join Date
    Sep 2009
    Seattle, WA

    Question file associations - html/htm

    I've used openSUSE for several versions now. Currently I'm using version 11.2 final and am experiencing a perplexing behavior related to file associations.

    When I first installed 11.2 (full install using stored /home, /root, /etc & /downloads) I went into applications menu, advanced, file associations and set several file associations for various programs. The only one I seem to be having a problem with is htm/html which I set to Firefox. Krusader wants to bring html documents up only in Konqueror, not Firefox. Sure, I can right click on the html file and go to "open with" but that's not how I want it to work. I've tried logging off and restarting with the same results.

    I,ve searched through all the Krusader settings but didn't find anything there. Any suggestions on where else to look?

    Thanks, Tom

  2. #2
    Join Date
    Mar 2009

    Default Re: file associations - html/htm


    In KDE you can right click a file of a given type and select 'preferences','Edit file type'(spanner icon), then change the application preference order, the top one is the default when you click on a file.

    Hope this helps,
    Desktop: openSUSE 11.3 (x86) LXDE
    Laptop: Arch Linux (x86_64) GNOME 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts