Results 1 to 2 of 2

Thread: Open Ldap Issue

  1. #1

    Default Open Ldap Issue

    Hi I am Vinayak.
    In my organization we have configured OpenLdap Server on Suse10.3. All the windows xp machines are getting added with proper authentication,but while adding Windows 7 client to the same domain,even though its getting added,but later when the domain user tries to login,it gives an error called "trust relationship with this domain and the clien failed".
    Is it a Windows 7 compatibility issue with Suse Ldap?
    Can anyone help me in this Windows issue..

    Thanks

  2. #2
    JosephKK NNTP User

    Default Re: Open Ldap Issue

    On Wed, 02 Dec 2009 11:16:02 GMT, upadhya
    <upadhya@no-mx.forums.opensuse.org> wrote:

    >
    >Hi I am Vinayak.
    >In my organization we have configured OpenLdap Server on Suse10.3. All
    >the windows xp machines are getting added with proper authentication,but
    >while adding Windows 7 client to the same domain,even though its getting
    >added,but later when the domain user tries to login,it gives an error
    >called "trust relationship with this domain and the clien failed".
    >Is it a Windows 7 compatibility issue with Suse Ldap?
    >Can anyone help me in this Windows issue..
    >
    >Thanks


    IIRC there is an XP compatibility mode in MSWin 7. Not really sure
    what it does but i think it is oriented around applications rather
    than system stuff. It might help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •