Results 1 to 2 of 2

Thread: Security Issue in kdelib4... fixed or not in 4.3.4?

  1. #1

    Default Security Issue in kdelib4... fixed or not in 4.3.4?

    after updating to 4.3.4, i tried to see the changelog for kdelib4 for references to a security issue i was keeping track of, described here:

    KDE KDELibs 4.3.3 Remote Array Overrun (Arbitrary code execution) ( Research Advisory ) - SecurityReason.com

    yast2 changelog refers you to a kde webpage .. KDE - KDE 4.3.4 Changelog , that is merely PR and the link for the complete changelog is invalid.

    so i am hoping someone might have some information they might share regarding this issue.

    thanks in advance.

  2. #2

    Default Re: Security Issue in kdelib4... fixed or not in 4.3.4?

    this issue was apparently fixed by the recent kdelib3 security update, which seems to indicate an interdependence that i was unaware of and am still confused by...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •