Hi everybody.

I can't find a option for this, so i must ask.

I hate the horizontal scroll in my Aspire ONE. Sometimes i move the whole page by mistake, and just loose myself in the context that i was reading.

So, how can i disable the horizontal scroll of the touchpad ?

I'm on openSUSE 11.2.

Thanks in advance.