Results 1 to 3 of 3

Thread: OpenOffice.org 3.1.1.4 on 11.1?

  1. #1

    Default OpenOffice.org 3.1.1.4 on 11.1?

    I can't go to 11.2 because of issues with Gnome 2.8.0, but I need OOo 3.1.1.4 because it fixes some things that I need.

    The upgrade manager and software.opensuse.org list it as available, but when I try to install it I get an error message that Writer requires a dependency that is not available.

    I'm new to OpenSuse and package management is confusing. Would it be better to uninstall 3.0.0.9 that came with 11.1 and install the RPM from the OpenOffice.org download page? Does anyone have 3.1.1.4 running on OpenSuse 11.1?

  2. #2
    Taki NNTP User

    Default Re: OpenOffice.org 3.1.1.4 on 11.1?

    On 12/01/2009 09:46 AM, John Jason Jordan wrote:
    >
    > I can't go to 11.2 because of issues with Gnome 2.8.0, but I need OOo
    > 3.1.1.4 because it fixes some things that I need.

    [...]

    Subscribe to this repo:

    http://download.opensuse.org/reposit...openSUSE_11.1/

  3. #3

    Default Re: OpenOffice.org 3.1.1.4 on 11.1?

    Quote Originally Posted by Taki View Post
    On 12/01/2009 09:46 AM, John Jason Jordan wrote:
    >
    > I can't go to 11.2 because of issues with Gnome 2.8.0, but I need OOo
    > 3.1.1.4 because it fixes some things that I need.

    [...]

    Subscribe to this repo:

    Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.1
    Thanks, but I neglected to say that I have OpenSuse 11.1 x86_64. The URL above still gives me error messages about unmet dependencies.

    I don't understand exactly what the error messages are talking about. Unfortunately the window doesn't allow me to select the error messages so I can paste them here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •