Results 1 to 5 of 5

Thread: Taskbar is flickering like crazy

  1. #1

    Default Taskbar is flickering like crazy

    I'm running openSUSE 11.2 x64 with a Geforce 7300GT video card and just recently I noticed that my taskbar (using KDE 4.3.1 here) is flickering like mad. I thought at first it was a mouse/USB-related problem but I narrowed it down to the compositing functionality in KWin. When I disable compositing the taskbar flicker goes away but returns immediately when I re-enable compositing. I've tried rebooting, re-installing the Nvidia drivers and reconfiguring the display via Sax2 - all to no avail.

    Any ideas ?

    I really hope this isn't a hardware issue with my video card.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Taskbar is flickering like crazy

    Do you have anything enabled, I mean special widgets?

    Creating a new user and then enable desktop effects is a troubleshooting route. Don't change anything else.
    If it happens there it eliminates user settings and points more to hardware issues.
    But then try knocking off some of the effects to see if it something in particular.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Taskbar is flickering like crazy

    No special widgets here - just the usual (clock, calculator, temperature monitor).

    I created a new user and desktop effects were enabled by default - no flickering at all. The problem must lie with my desktop configuration. I tried disabling most of the desktop effects but this didn't help

    The only thing that stops the taskbar from flickering is turning off compositing.

  4. #4

    Default Re: Taskbar is flickering like crazy

    I seemed to have solved the problem by removing the taskbar and creating a new default one.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Taskbar is flickering like crazy

    Quote Originally Posted by bitrate View Post
    I seemed to have solved the problem by removing the taskbar and creating a new default one.
    Well done
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •