Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: OpenOffice Crashes using Templates.

  1. #1

    Default OpenOffice Crashes using Templates.

    First off, I googled and found my exact same issue reported on a Kubuntu. I have since reported the issue to Openoffice.org. I went to bugzilla to report to Novell, but they want way to much personal information and too time consumming.

    Here is the simple crash. select OpenOffice from the Desktop folder. Then select Templates, then Labels. Crashes every time, with a dialouge stating it saved the file. Problems is nothing to be saved. I didn't get a chance to create a Label! I can ge the same crash going through the writer using new document and label.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: OpenOffice Crashes using Templates.

    I don't get this.
    Try starting OO from a terminal and watch the output
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: OpenOffice Crashes using Templates.

    I was about to re-install suse then I tried the Live cd with the exact same results.

    The live cd is "openSUSE-11.2-KDE4-LiveCD-i686.iso".

    Whats not to understand? From Desktop Folder > Office > Templates... > Labels, open...Crash.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: OpenOffice Crashes using Templates.

    Quote Originally Posted by VernDog View Post
    I was about to re-install suse then I tried the Live cd with the exact same results.

    The live cd is "openSUSE-11.2-KDE4-LiveCD-i686.iso".

    Whats not to understand? From Desktop Folder > Office > Templates... > Labels, open...Crash.
    I understand

    I don't proceed from the desktop office folder because I nuke it asap after install.
    But from within writer, start New - Template - Labels
    Works fine.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: OpenOffice Crashes using Templates.

    This failed the same way using the LiveCD, so I burnt another cd/dvd, with the same results. the media passed verify tests.

    Starting from Terminal, produced this:
    Code:
    linux@linux:~> ooffice
    javaldx: Could not find a Java Runtime Environment!
    linux@linux:~> terminate called after throwing an instance of 'com::sun::star::loader::CannotActivateFactoryException'
    I've tried this several different angles with the same results. I don't think the output errors reflect my problems, because I can run every other application in OO.

    I am stymied.

    Edit: I am using the 686 version, and the md5sum checks out:
    openSUSE-11.2-KDE4-LiveCD-i686.iso
    9313767747ac5dc326a45ab6585bbf45

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: OpenOffice Crashes using Templates.

    Do you have Java installed?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: OpenOffice Crashes using Templates.

    Quote Originally Posted by caf4926 View Post
    Do you have Java installed?
    Even so, I tried this using the LiveCD. Like I said everything else on OO works. Why would the LiveCD fail the same way as my installed version does.

    What would be nice if someone has the exact same i686 iso to try to create a Label as I have described.

  8. #8

    Default Re: OpenOffice Crashes using Templates.

    Quote Originally Posted by VernDog View Post
    ...
    What would be nice if someone has the exact same i686 iso to try to create a Label as I have described.
    Same ISO, works for me...

    Though I've installed netbeans, so that could've pulled in a different Java with it.

  9. #9

    Default Re: OpenOffice Crashes using Templates.

    Quote Originally Posted by Confuseling View Post
    Same ISO, works for me...

    Though I've installed netbeans, so that could've pulled in a different Java with it.
    Could you please boot up using the LiveCD and try to create a Label using OpenOffice. It's hard to believe that I'm the only one with this issue, and my md5sum checks out.

  10. #10

    Default Re: OpenOffice Crashes using Templates.

    Though it does die as you describe if I try it on my Live USB. It talks about 'setting up templates for first time use', which may imply writing, which may imply not so good on a Live CD.

    Though why it would die on your installed system I don't know.

    [edit - cross post. No Live CD... No CD drive ]

    Edit - again - only other thing that's different is I upgraded KDE to 4.3.4...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •