Results 1 to 3 of 3

Thread: Anyone successfully installed openERP

  1. #1
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Anyone successfully installed openERP

    Just wanting to hear if anyone has managed to install openERP in openSUSE.

    I've searched and found that there once was a repo with openERP packaged as a rpm but it's not longer online. It had missing dependencies apparently so didn't work anyway.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

  2. #2

    Default Re: Anyone successfully installed openERP

    Yes, I do.
    See https://build.opensuse.org/project/s...=spins%3Ainvis where there are repos for openerp-server and openerp-web packages.

    Best.

    Neil.

  3. #3
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Re: Anyone successfully installed openERP

    Quote Originally Posted by neilbgr View Post
    Yes, I do.
    See https://build.opensuse.org/project/s...=spins%3Ainvis where there are repos for openerp-server and openerp-web packages.

    Best.

    Neil.
    WOW thanks Neil. I eventually managed to get it installed manually but it was a real PITA, especially as I'm not that clued up with Linux. I then abandoned it when I upgraded openSUSE and didn't want to go through the hassle again. This is going to make it much easier for me to get it installed again.

    LOL, almost two years after my post and my prayers were answered.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •