Results 1 to 5 of 5

Thread: Virtualbox needs installing each time i use it

  1. #1
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Virtualbox needs installing each time i use it

    Hi

    I'm running VirtualBox 3.0.12. I have it set the way I want it with XP available when I have no other choice. BUT...

    Every time I click on the launch icon, I get the bouncy VB icon for a while and then...nothing. The only way I can get it to start is to uninstall and then re-install. After that, it works fine. I can reboot the virtual machine as often as I need to - the problem only starts again when I reboot the host. Then I need to go through the whole rigmarole again.

    Any clues?
    Alastair Scott

    openSUSE LEAP

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Virtualbox needs installing each time i use it

    What do these commands output before you do anything else?

    Code:
    sudo /etc/init.d/vboxdrv status
    sudo /sbin/chkconfig --list vboxdrv

  3. #3
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Re: Virtualbox needs installing each time i use it

    Should I try these just now? VB is working OK (after my re-install...)
    Alastair Scott

    openSUSE LEAP

  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Virtualbox needs installing each time i use it

    Do those commands next time it fails to work after boot but before you reinstall.

  5. #5
    Join Date
    Aug 2008
    Location
    Scotland, UK
    Posts
    242

    Default Re: Virtualbox needs installing each time i use it

    OK - will try it then.
    Alastair Scott

    openSUSE LEAP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •