Results 1 to 2 of 2

Thread: rhythmbox on 11.1

  1. #1
    Join Date
    Nov 2008
    Location
    Bath UK
    Posts
    254

    Default rhythmbox on 11.1

    I have just installed rythmbox on one od teh 11.1 machines and it will not run, claiming

    rhythmbox: symbol lookup error: /usr/lib64/python2.6/site-packages/gst-0.10/gst/interfaces.so: undefined symbol: gst_navigation_command_get_type

    Installation was from yast2 and took all extras suggested. It seems to have the same packages as on 11.2 (which does run). What package is missing? Or are the dependencies broken?

  2. #2

    Default Re: rhythmbox on 11.1

    On Sun, 29 Nov 2009 13:56:01 +0000, jpff wrote:

    > I have just installed rythmbox on one od teh 11.1 machines and it will
    > not run, claiming
    >
    > rhythmbox: symbol lookup error:
    > /usr/lib64/python2.6/site-packages/gst-0.10/gst/interfaces.so: undefined
    > symbol: gst_navigation_command_get_type
    >
    > Installation was from yast2 and took all extras suggested. It seems to
    > have the same packages as on 11.2 (which does run). What package is
    > missing? Or are the dependencies broken?


    Maybe the "usual" mess: a mix of Packam packages and openSUSE ones :-(

    Search in YaST for "python-gstreamer" and determine its precedence
    (packman package or opensuse).

    Greetings,

    --
    Camaleón

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •