Results 1 to 8 of 8

Thread: Missing KDE parts in OpenSUSE 11.2 (krunner, akonadi config)

  1. #1

    Default Missing KDE parts in OpenSUSE 11.2 (krunner, akonadi config)

    Dear All,

    I was playing with the configuration of KDE today in 11.2 and I noticed a couple of things. The first: I cannot find a package for krunner in any of the OpenSUSE repositories and even with webpin.

    The second, in the systemsettings panel, there is no entry to configure Akonadi! (Akonadi Configuration). Or is it under another name?

    Valerio

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Missing KDE parts in OpenSUSE 11.2 (krunner, akonadi con

    Quote Originally Posted by valmar73 View Post
    Dear All,

    I was playing with the configuration of KDE today in 11.2 and I noticed a couple of things. The first: I cannot find a package for krunner in any of the OpenSUSE repositories and even with webpin.

    The second, in the systemsettings panel, there is no entry to configure Akonadi! (Akonadi Configuration). Or is it under another name?

    Valerio
    krunner is built in to kdebase4-workspace

    In software management search for akonadi-runtime
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Missing KDE parts in OpenSUSE 11.2 (krunner, akonadi con

    Thanks for your answer. But how do I launch krunner. If I type it int he menu search box, nothing comes up. And I can't find it in the menu.

    Furthermore, I installed Akonadi runtime. I can start and stop Akonadi from the console, but there is still no configuration entry in the panel

    Valerio

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Missing KDE parts in OpenSUSE 11.2 (krunner, akonadi con

    Alt+F2

    Don't use the PIM stuff, so I'm not sure on that.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Missing KDE parts in OpenSUSE 11.2 (krunner, akonadi con

    Thanks, I just realized the alt+F2 myself, how stupid of me!!

    Regarding akonadi, I just noticed that when I start kontact, Akonadiserve is not running (I don't see it when I do a ps-ef). Is this normal? I can start the server manually myself

    Valerio

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Missing KDE parts in OpenSUSE 11.2 (krunner, akonadi con

    Have you read here: KDE PIM - Akonadi

    I don't use this and never have.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Missing KDE parts in OpenSUSE 11.2 (SOLVED)

    Dear All, I found the solution. You also have to install kdepim-runtime. Then the Akonadi Configuration entry appears in the system settings.

    Valerio

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Missing KDE parts in OpenSUSE 11.2 (SOLVED)

    Quote Originally Posted by valmar73 View Post
    Dear All, I found the solution. You also have to install kdepim-runtime. Then the Akonadi Configuration entry appears in the system settings.

    Valerio
    Thanks for that
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •