Results 1 to 6 of 6

Thread: cant manage my ipod

  1. #1

    Default cant manage my ipod

    hey there!
    i'm having some problems trying to use my ipod nano 2nd generation with opensuse 11.2 with gnome! when i plug him he is recognized and nautilus opens a window with his folders (but is kind hard to manually manage the archives, if its actually possible). Then i downloaded songbird, gtkpod and amarok to do it. None of them worked! they doesn't find the ipod. With gtkpod for exemple i click "load ipod(s)", and nothing happens!
    does anyone have a solution for this??

  2. #2

    Default Re: cant manage my ipod

    Just for the record, when you plug in your iPod and then open gtkpod, you're selecting your iPod's name in the left hand corner of GTKPOD, right? If you don't select it first before hitting "add files" or "add folder" nothing will happen or work... And make sure you've set it up in the preferences for your iPod's model.

    gtkpod should work fine.

  3. #3

    Default Re: cant manage my ipod

    the point is that gtkpod doesnt even find the ipod! i used gtkpod with ubuntu before and he worked ok. i know how to use him, but the problem is that, perhaps opensuse recognizes that theres an ipod plugged in, the programs doesnt do it!

  4. #4

    Default Re: cant manage my ipod

    no one can give me a hand on it?

  5. #5
    Join Date
    Apr 2009
    San Diego, CA

    Default Re: cant manage my ipod

    I got gtkpod to recognize my ipod but it is not very stable when I try to create playlists on my ipod. Right now, I am using songbird. You need to install the "Ipod Device Support" add on first. Also for songbird to see the ipod, I have to first open/mount the ipod using dolphin. It does not automatically see the ipod unless I do so at least once. In amarok, I don't know how to connect to an ipod. It used to be easy in the old version of amarok.
    opensuse 12.1 x86-64 kde

  6. #6

    Default Re: cant manage my ipod

    Looks like your machine is setup for 'music player' against another application (other than gtkpod or songbird - OpenSuse defaults it to Banshee most of the time). Can you check your preferred applications for music player and change that to gtkpod?
    Also, if gtkpod is not able to recognize your ipod you may have to manually give the media's location like /media/xxxxx. There should be a place on gtkpod options to do that. I know songbird has the option of chosing your media location manually. Have you tried that too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts