Results 1 to 2 of 2

Thread: Open Office calc in Suse 11.1

Hybrid View

  1. #1
    Join Date
    Jul 2008
    Location
    West Wales
    Posts
    322

    Angry Open Office calc in Suse 11.1

    Open Office calc in Suse 11.1

    Just got x and y data and want to use the labels on a simple bar graph.

    It worked in 10.2 easily and I think it did work in 11.1 earlier.

    Now when simply drawn from data say numbers in Y and date in X, the formatting of X and Y are not taken into say a bar graph, which always been the case.

    To read an old file originated in 10.2, only the Y line has formatting, the bar graph is fine but the X formatting is missing.

    Has anyone come across this?

    Thanks
    Emachine e510 m360,Celeron 2.13GHz,Mobile Intel GL960,int.Graphics X3100,Vista & Suse 11.1, KDE3.5.
    PC running Suse 11.1, KDE3.5 with Pentium D CPU 3.00GHz,nVidia 7600GS,
    PC running XP & Suse 11.1, KDE3.5 with Pentium(R) D CPU 3.00GHz,nVidia 7600GS

  2. #2
    Join Date
    Jul 2008
    Location
    West Wales
    Posts
    322

    Default Re: Open Office calc in Suse 11.1

    forgot to say
    OpenOffice.org 3.0.0.
    OOO300m21 (build:9319)

    Build 3.0.0.9

    in credits

    Thanks
    Emachine e510 m360,Celeron 2.13GHz,Mobile Intel GL960,int.Graphics X3100,Vista & Suse 11.1, KDE3.5.
    PC running Suse 11.1, KDE3.5 with Pentium D CPU 3.00GHz,nVidia 7600GS,
    PC running XP & Suse 11.1, KDE3.5 with Pentium(R) D CPU 3.00GHz,nVidia 7600GS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •