Results 1 to 3 of 3

Thread: Zypper behavior issue!

  1. #1
    sadaltager NNTP User

    Unhappy Zypper behavior issue!


    I am new to openSUSE and I was wondering if you can help me fix two behaviors zypper has on my machine.
    First is the download of all the packages before it starts to install/update them and the second is the use of delta.rpms which I personally dislike. I edited /etc/zypp/zypp.conf file and make it look like this:

    # download.use_deltarpm = false
    # download.use_deltarpm.always = false
    # commit.downloadMode = DownloadInAdvance
    Then, after reboot and full refresh of Zypper the behavior was still the same as before meaning DownloadAsNeeded for download mode and it kept downloading and installing delta.rpms

    Am I missing something guys?
    Or is it a bug?

  2. #2
    Join Date
    Jun 2008
    Finland, European Union

    Default Re: Zypper behavior issue!

    # means commented out. Remove those.

    PHP Code:
    # This is a comment and will not be parsed by the program.
    This is not and will be parsed by the program 

  3. #3
    sadaltager NNTP User

    Thumbs up Re: Zypper behavior issue!

    Lots of thanks Chrysantine.

    Now it works great.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts