Results 1 to 4 of 4

Thread: Yast crashes after software installation 11.2

  1. #1
    Join Date
    Jun 2009
    Location
    Argentina
    Posts
    65

    Default Yast crashes after software installation 11.2

    Hi:

    I've recently installed OpenSuse 11.2. I made a clean install and I'm trying to get things the way they were for me on 11.0

    Right now I'm having a problem trying to install new software. Every time I run the software install, Yast will close upon completion unexpectedly (it won't allow me to install more software, I have to re start the program), and it wont' update my applications menu.

    Thanks for your help.
    It's only cheating... if you get caught!

    -- Al Bundy

  2. #2
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: Yast crashes after software installation 11.2

    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

  3. #3
    Join Date
    Jun 2009
    Location
    Argentina
    Posts
    65

    Default Re: Yast crashes after software installation 11.2

    Thank you so much!!
    It's only cheating... if you get caught!

    -- Al Bundy

  4. #4
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: Yast crashes after software installation 11.2

    Your welcome.
    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •