Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Opensuse 11.2 Firefox loads Google when any link is clicked

  1. #1
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Opensuse 11.2 Firefox loads Google when any link is clicked

    I have been scratching my head for a couple of days over this one. My home page is Google. When I choose a link from my bookmarks, it seems to be loading the website, and then reloads my home page. Chromium and Konqueror work fine. I have reinstalled, and created a fresh profile with no change. This is also only on my laptop. Mine and my daughter's Desktops with Opensuse 11.2 KDE work fine. I can't figure out what the @#$% is going on. What am I missing? This happens in spurts, and not all of the time. It will work fine for an hour or two, and then just gos crazy. I am writing this from Chromium now (it rocks!!!). Firefox would just load my homepage when I tried to navigate to the forums.
    Klaatu Barada Nikto

  2. #2
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Opensuse 11.2 Firefox loads Google when any link is clic

    Just found another symptom. My default browser is Firefox. It is set to open when I open rss feeds in akregator. I just opened It’s Linuxgiving season: My recent experiences with some Linux distros | Moved by Freedom - Powered by Standards

    When I clicked on the "Read More" link to load the full article, it reloaded the same page. This is with a new profile with no changes in about:config, and no add ons. This also happens in safe mode.
    Klaatu Barada Nikto

  3. #3
    Join Date
    Apr 2009
    Location
    San Diego, CA
    Posts
    26

    Default Re: Opensuse 11.2 Firefox loads Google when any link is clic

    Hi, this is strange. I just started getting the exact same issue with my firefox on opensuse 11.2. I just started happening a few hours ago. I removed my firefox profile and even deleted and re-installed firefox. This is really bizarre.
    Thanks
    Nick
    opensuse 12.1 x86-64 kde

  4. #4

    Question Re: Opensuse 11.2 Firefox loads Google when any link is clic

    Hi there,

    Same issue here.Started this morning. First it displayed error messages stg like "Segmentation fault. (core dumped)" Then for -almost- any URL (or IP) address it loaded Mozilla corp's page. Now the same but with Google.

    Tried reinstall too - no positive result.
    Last edited by dergezdd; 27-Nov-2009 at 02:22. Reason: corrected error msg

  5. #5

    Default Re: Opensuse 11.2 Firefox loads Google when any link is clicked

    67GTA wrote:

    > I have been scratching my head for a couple of days over this one. My
    > home page is 'Google' (http://www.google.com/). When I choose a link
    > from my bookmarks, it seems to be loading the website, and then reloads
    > my home page. Chromium and Konqueror work fine. I have reinstalled, and
    > created a fresh profile with no change. This is also only on my laptop.


    I had also this issue. I reinstalled openSUSE and now everything seems to
    work.

    --
    Shuttle SG31G2 / Intel Core 2 Duo 6700 / 2GiB
    openSUSE 11.2 / KDE 4.3.3

  6. #6
    SteffenPG NNTP User

    Default Re: Opensuse 11.2 Firefox loads Google when any link is clic

    Hi,

    I was searching Google for the same problem and came across this post. It is very bizarre since I don't remember changing anything. Before this happened I had problems closing a firefox window and had to reboot to get rid of it.

    So what is going? Re-installing the whole OS isn't really an option and there's no guarantee that the same thing won't happen again in the future.

    -Steffen

  7. #7

    Default Re: Opensuse 11.2 Firefox loads Google when any link is clic

    Same problem here. Removed firefox, re-installed, without the OpenSUSE additional package (just Mozilla), no problems so far.
    Software is like sex: it's better when it's free. --Linus Torvalds

  8. #8
    Join Date
    Apr 2009
    Location
    San Diego, CA
    Posts
    26

    Default Re: Opensuse 11.2 Firefox loads Google when any link is clic

    I also fixed the issue by by upgrading firefox to the one in the "openSUSE BuildService - Mozilla" repository.
    opensuse 12.1 x86-64 kde

  9. #9

    Smile Re: Opensuse 11.2 Firefox loads Google when any link is clic

    Hello again,

    Thanks for the tips. I reinstalled Firefox from the Build service repo, with the upstream branding. All symptoms gone, but I'm still curious about what could've caused the problem.

    David

  10. #10
    SteffenPG NNTP User

    Default Re: Opensuse 11.2 Firefox loads Google when any link is clic

    Hi,

    Using the Build service also made the problem go away for me, but now I have a new one. Gmail responds very slowly for 15-30 seconds (as if some script is running very slowly, and I can't click on a message to read it). After that slow down, everything is fine and it responds quickly.

    Regards,
    Steffen

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •