Results 1 to 2 of 2

Thread: gnome no interface

  1. #1
    diveboy NNTP User

    Default gnome no interface

    Hi,

    I have 11.2 and gnome all working for a week, applied some updates last night and this morning I am only getting the background displayed in gnome.

    I can move the mouse around and switch to other consoles and come back but can't do anything in gnome. alt-f2 has no effect.

    I have deleted the .gnome files in my home directory and bounce it, no effect.

    any other suggestions ?

    Thanks in advance

  2. #2

    Default Re: gnome no interface

    Quote Originally Posted by diveboy View Post
    any other suggestions ?
    Remove or rename the hidden directory ~/.gconf in your home directory. You will lose your desktop settings. You should get a new desktop next time you start gnome. If the problem persists, rename ~/.gconf and ~/.gnome2 and restart gnome. If the problem persists, it's more likely not due to gnome but rather an X issue. In that case, delete any .Xmodmap or xmodmap.conf if you happen to have some and rename (rather than deleting) /etc/X11/xorg.conf. I would also boot in runlevel 3 (console mode) and start gnome from there ( type 'init 5', or 'gdm', also try 'startx' ), then switch to a console (CTRL-ALT-F2) and see what processes are running if you still don't have an usable desktop.

    Before doing the steps I described above, see in gdm login screen if you can pick another wm than gnome. I think an icewm light should be installed. Start an icewm session and see if it changes something. If it does not, this is probably not a gnome issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •