Results 1 to 4 of 4

Thread: Installing Flashplayer 10 in Suse 10.3

  1. #1

    Default Installing Flashplayer 10 in Suse 10.3

    I'm trying to install the new Adobe version 10 flashplayer for Firefox. I've downloaded the .tar.gz file from Adobe, and unpacked it (tar -xvzf). I get the libflashplayer.so file, but no installer file.

    What am I doing wrong?



    OpenSuse 10.3, KDE 3.5.7 (release 72.11), FIrefox 3.5, 1.4 Ghz CPU.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Installing Flashplayer 10 in Suse 10.3

    There is no installer you just copy the file libflashplayer.so to /usr/lib/browser-plugins

    You must have removed any flash in Yast first

    You must be su to copy the file over
    This assumes you are 32 bit
    If _64 it's /usr/lib64/browser-plugins
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Installing Flashplayer 10 in Suse 10.3

    Thanks! That did it. The instructions on the adobe page are wrong.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Installing Flashplayer 10 in Suse 10.3

    Quote Originally Posted by Roy_Preston View Post
    Thanks! That did it. The instructions on the adobe page are wrong.
    Go figure.
    Happy to be of some assistance
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •