Results 1 to 7 of 7

Thread: openoffice crashes at start

  1. #1

    Default openoffice crashes at start

    Afret update to 11.2 Openoffice crashes at start "Due to an unexpected error", but it can run if i start it as root or some new user. I have deleted .ooo3 folder in my home, but it didn't work. How can it be solved?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: openoffice crashes at start

    Sounds like a KDE (or Gnome) configuration problem.From what version and how did you upgrade?

  3. #3

    Default Re: openoffice crashes at start

    From 11.1 to 11.2. I have disabled old repos, added 11.2 repos and did zypper in zypper , zypper dup -d
    and then zypper dup.

    now i have got
    System: openSUSE 11.2 (x86_64)
    KDE: 4.3.1 (KDE 4.3.1) "release 6"

  4. #4

    Default Re: openoffice crashes at start

    Updated 3 computers from version 11.1 to 11.2 by booting from DVD, in all 3 have the same problem. OpenOffice start only from root account.

  5. #5

    Default Re: openoffice crashes at start

    I ran OpenOffice is not in KDE (I use 4.3.3) and it started with no problems on my account.

  6. #6
    drsb NNTP User

    Default Re: openoffice crashes at start

    There are some problems running OpenOffice 3.1.1 on 11.2 and KDE 4.3, which are KDE-related (or perhaps QT-related)

    Have a look at this thread:

    OpenOffice and Opensuse 11.2 - openSUSE Forums

    In short, removal of KDE-integration may solve the problem.

  7. #7

    Default Re: openoffice crashes at start

    remove /usr/lib/ooo3/basis3.1/program/libvclplug_kde4li.so and problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •