Results 1 to 6 of 6

Thread: Priority issue

  1. #1

    Default Priority issue

    I have enabled OSS, no-OSS and UPDATE with priority 99 (default).
    I have packman repositories with priorty 50
    And openoffice with priority 70.

    But when i use autoupdate (either yast-->on line update or zypper update) packages from those repositories are not selected as default and I have to manually update each package.

    What am i doing wrong?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Priority issue

    Use the Package switcher at the top as shown here
    ImageBam - Fast, Free Image Hosting and Photo Sharing
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Priority issue

    Thanks. That did the trick

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Priority issue

    Quote Originally Posted by marios_geo View Post
    Thanks. That did the trick
    Excellent! Well done
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Priority issue

    Er, perhaps you could explain exactly what that control does, and if you apply it to all the repositories?

    I still haven' t found any useful documents on priority setting and stopping updates running away and updating to everything in a new repository!

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Priority issue

    Quote Originally Posted by RubyTuesday View Post
    Er, perhaps you could explain exactly what that control does, and if you apply it to all the repositories?

    I still haven' t found any useful documents on priority setting and stopping updates running away and updating to everything in a new repository!
    It switches SUSE system packages to the version from Packman if thet are available in Packman. Here is a shot of it in action:
    http://m2m0lw.bay.livefilestore.com/...er%20Final.png
    (Click to enlarge)

    You could use this on other repo's Eg: kde4 Build Service repo's. if you have them. But they are not necessary really. And I would advise using this really just with Packman to ensure all Multi-media is from there.

    Otherwise updating is easy. I don't use the updater applet though. Just software management.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •