Results 1 to 4 of 4

Thread: Warnings on update (OpenSUSE 11.2)

  1. #1

    Unhappy Warnings on update (OpenSUSE 11.2)

    When i update on OpenSUSE 11.2 i get the following warnings. They never used to appear on 11.1. How can i get rid of the warnings? Everything seems to be installed fine. And what do these warnings mean?

    Code:
    Downloading libvlccore2 (download size 385.00 kB)
    Installing libvlccore2-1.0.3-0.pm.5.11.i586.rpm (installed size 940.00 kB)
    Additional rpm output:
    warning: /var/cache/zypp/packages/ftp.skynet.be-suse/i586/libvlccore2-1.0.3-0.pm.5.11.i586.rpm: Header V3 DSA signature: NOKEY, key ID 9a795806
    
    
    Downloading libx264-79 (download size 237.00 kB)
    Installing libx264-79-0.0svn20091123-0.pm.1.1.i586.rpm (installed size 596.00 kB)
    Additional rpm output:
    warning: /var/cache/zypp/packages/ftp.skynet.be-suse/i586/libx264-79-0.0svn20091123-0.pm.1.1.i586.rpm: Header V3 DSA signature: NOKEY, key ID 9a795806

  2. #2
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Warnings on update (OpenSUSE 11.2)

    I have seen the same warnings and the repo was in ftp.skynet.be-suse as well.

  3. #3

    Default Re: Warnings on update (OpenSUSE 11.2)

    Just add that key. It seems Packman is signing with a new key now that they use the Build Service, and when adding the repo the old key is imported.

  4. #4

    Default Re: Warnings on update (OpenSUSE 11.2)

    @RedDwarf: How / where do i add the key-id "9a795806" ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •