How do I do this on opensuse

if I do it in yast2 I get utf-8, I can't use utf-8, it breaks our import routines and our apache/mod_perl database interface.

REDHAT way:
To get '' support we need to change locale, any UTF-8 wont work.

on redhat set locale for the shell to:
export LANG="en_US"

and use this default setting:
# cat /etc/sysconfig/i18n
LANG="en_US"
SUPPORTED="en_US:en"
SYSFONT="latarcyrheb-sun16"
YSFONTACM="iso01"

Force for $USER:
# cp /etc/sysconfig/i18n ~$USER/.i18n

Thanks