Results 1 to 3 of 3

Thread: Window style not carrying through in YAST on 11.2

  1. #1
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Window style not carrying through in YAST on 11.2

    For some reason on my 11.2 box the window style I've selected (Polyester) is not being applied to the YAST windows. The YAST windows still show the Oxygen window style.

    I don't see this behaviour on my 11.1 laptop.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,856
    Blog Entries
    14

    Default Re: Window style not carrying through in YAST on 11.2

    Posted immediately or after a reboot? Guess you tried all that. You could hack it by doing this:

    su - (don't forget "-", enter rootpassword)
    systemsettings

    Now you can set the window decorations for root to Polyester as well. Should make the change.

    But I have to say I never saw this behaviour.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Re: Window style not carrying through in YAST on 11.2

    Yep tried rebooting. Doesn't help.
    Setting it through the Konsole does fix it. Strange.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •