Results 1 to 4 of 4

Thread: Firefox and Opera both screwed up

  1. #1

    Cool Firefox and Opera both screwed up

    I installed 11.2 and everything worked fine for several days. I have run several version of OpenSUSE previously and not seen this problem before.

    Suddenly, Firefox and Opera both won't connect to web sites. By this I mean; if Firefox opens up on say google.com, it will do search just fine but it won't leave google. If I get persistant enough I will get a DNS redirect error message. I went so far as to totally remove the .mozilla folder but no luck. Opera seems to have similar behaviour.

    Chrome, Seamonkey, and Konqueror seem to be operating just fine though.

    That last bit has me really confused. Why would 3 of my browsers work just fine, but the other 2 not work?

    btw, my 11.2 install was from scratch. I did leave my home directory intact though (separate partition that I did not format).

    Any other information I forgot to add that would help in diagnosing this?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Firefox and Opera both screwed up

    Check this thread, it may help. I linked you to the solution - but going thru it all may be wise
    Still not able to update - Page 8 - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Firefox and Opera both screwed up

    Okay I read through the threads you linked to.

    I saw that ipv6 was an issue. ah ha I thought past problem I should have remembered about. but apparently there is a bug that yast is not turning it off correctly. I tried turning it off in Grub, but not sure if I did that correctly or not.

    I saw the DN nameserver issue and tried adding the nameserver address in through yast.

    None of the above has worked, however.



    I can't seem to find /etc/modprobe.conf




    so do you have a link for the step by step for dummies on how to fix this?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Firefox and Opera both screwed up

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •