Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: How install flash 64 bit?

  1. #1
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    63

    Unhappy How install flash 64 bit?

    I want install flash 64 bit on OpenSuse 11.2.
    But after 1 hours and 30 minutes of fruitless attempts there was no way to proceed.

    I have tried the manual installation of the plugin:
    Install Flash 64bit in Linux

    I was trying to prove the one click install:
    pullin-flash-player
    but it said that i have to download 650 mb!
    So i have stopped it.


    Then i have tried to download the rpm and install it using zypper:
    sudo zypper install flash-player-10.0.32.18-2.6.x86_64.rpm
    Recupero dei dati del repository...
    Lettura dei pacchetti installati...
    'flash-player' fornice 'flash-player=0:10.0.32.18-2.6' che gi installato.
    Risoluzione delle dipendenze dei pacchetti…

    Nessuna operazione da eseguire.
    zypper se flash
    S | Nome | Sommario | Tipo
    --+---------------------+--------------------------------------------+----------
    i | flash-player | Adobe Flash PlugIn and standalone Player->
    i | pullin-flash-player | Placeholder for Adobe Flash PlugIn
    | tvflash | Tool to manage Mellanox HCA firmware fla->

  2. #2

    Default Re: How install flash 64 bit?

    did you do the manual install (copying flash library file into plugins)
    it works for me in every distribution

  3. #3
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    63

    Default Re: How install flash 64 bit?

    On the first link:
    cp libflashplayer.so /usr/lib64/browser-plugins/

    but don't function.

  4. #4
    croweland NNTP User

    Default Re: How install flash 64 bit?

    Are you sure that is not installed via default?
    I've installed live kde 64 bit and firefox get flash site withount any problems

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: How install flash 64 bit?

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    63

    Default Re: How install flash 64 bit?

    Don't function.

    I have download the package:
    flashplayer10_1_p1_linux_111709.tar.gz
    and put the file:
    /usr/lib64/browser-plugins/libflashplayer.so

    I haven't nothing in:
    /usr/lib/browser-plugins

    I have nothing on my system:


    sudo zypper rm flash
    Recupero dei dati del repository...
    Lettura dei pacchetti installati...
    'flash' non trovato.
    Risoluzione delle dipendenze dei pacchetti…

    Nessuna operazione da eseguire.
    But even after the restart of Firefox the plugin isn't see absolutely.

    Unfortunately i must have flash because some hosting where i storage my image use flash.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: How install flash 64 bit?

    You'll not see it there.
    Flash works though- right?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    63

    Default Re: How install flash 64 bit?

    Flash don't work.
    I don't see anything.
    I don't see video that using flash.
    I can't use site that use some functions in flash.
    Flash isn't present on my system at all.
    But i have put the plugin despite don't change anything.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: How install flash 64 bit?

    please do this in a terminal and post result

    Code:
    ls /usr/lib64/browser-plugins/
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    63

    Default Re: How install flash 64 bit?

    ls /usr/lib64/browser-plugins
    libflashplayer.so libtotem-mully-plugin.so
    libtotem-cone-plugin.so libtotem-narrowspace-plugin.so
    libtotem-gmp-plugin.so packagekit-plugin.so

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •