Results 1 to 7 of 7

Thread: Keep Yast open!

  1. #1
    Join Date
    Nov 2009
    Posts
    15

    Default Keep Yast open!

    Hello Folks,

    I have been using Linux some 4 years and decided to try OpenSuse once again. I like it! I have been running Fedora for a long time.

    I do have a couple questions I'm hoping you can help me with:

    1 - How do I keep yast from closing after adding packages? I have Googled it but can't find an answer for 11.2.

    2 - My monitor shuts off after about 10 mins of inactivity. I have tried all manner of settings with the power management but it still shuts off in the same amount of time. Then my monitor errors saying no connection. If I move the mouse it comes back. Could this have to do with the Nvidia driver?

    Thanks!

    My setup:
    ASUS M3A79-T Deluxe MB
    AMD Dual Core 2.7ghz
    eVGA 9800 GTX+
    4 gig 1067 ram
    OpenSuse 11.2 x86_64
    190.42 Nvidia driver

  2. #2
    Join Date
    Nov 2008
    Location
    Ladysmith, BC, Canada
    Posts
    324

    Default Re: Keep Yast open!

    [QUOTE=etch;2071849]Hello Folks,

    I have been using Linux some 4 years and decided to try OpenSuse once again. I like it! I have been running Fedora for a long time.

    I do have a couple questions I'm hoping you can help me with:

    1 - How do I keep yast from closing after adding packages? I have Googled it but can't find an answer for 11.2.

    You cannot go to software management (in Yast), install a program, and then expect to install another program UNLESS you restart the Software Management module.

    Many of us raised a question about it when it was introduced in openSUSE 11.1 but they refused to put it back the way it was. It's dumb to leave it this way, but their minds are made up.

    2 - My monitor shuts off after about 10 mins of inactivity. I have tried all manner of settings with the power management but it still shuts off in the same amount of time. Then my monitor errors saying no connection. If I move the mouse it comes back. Could this have to do with the Nvidia driver?

    I can't answer this part, sorry.

  3. #3
    Join Date
    Sep 2008
    Location
    Slovenia
    Posts
    335

    Default Re: Keep Yast open!

    1 - How do I keep yast from closing after adding packages? I have Googled it but can't find an answer for 11.2.
    don't know the right answer, but I wonder if it does close in "ncurses mode" as well, that is if you run "yast" command from konsole, instead of clicking on it's icon, which brings up "gui mode", if it doesn't, I would try running "yast2" from konsole instead of clicking. It may not work, but it's worth trying

  4. #4
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: Keep Yast open!

    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

  5. #5
    Join Date
    Nov 2009
    Posts
    15

    Default Re: Keep Yast open!

    Nice! Thanks.

  6. #6
    Join Date
    Nov 2009
    Posts
    15

    Default Re: Keep Yast open!

    I think I found the answer to my 2nd question. xset -q shows certain times for dpms regardless of how I configure power manager. So, I added xset dpms 1800 1800 1800 to my startup script. Now it should shut off after 30 mins. We shall see. I guess that never worked with Fedora; or I never pursued figuring it out.

    The solution to the Yast problem was an easy one and works great! Thank you for the response.

    This OpenSuse is solid.

  7. #7

    Smile Re: Keep Yast open!

    This is the solution that worked me me in 11.1
    Random Thoughts: YaST Software Management module in openSUSE 11.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •