Results 1 to 2 of 2

Thread: Samba has problem

  1. #1
    maier-tech NNTP User

    Default Samba has problem

    Hallo together,
    after installing the brand new 11.2 (32bit) I got two problems. One is, that samba obviously has a problem with security share. Something, what worked perfect until the 11.1 is now a problem. I what to have a share, that's simply accessable with a password. In former versions it worked like this

    # Samba config file created using SWAT
    # from UNKNOWN ()
    # Date: 2009/11/17 15:20:11

    workgroup = xxxx.yyyyyy
    security = share
    map to guest = Bad User
    printcap name = cups
    obey pam restrictions = yes
    usershare allow guests = Yes
    debug level = 2

    path = /server1
    username = user_daten
    read only = No
    create mask = 0766
    directory mask = 0777

    Now it's only working if username and password is sent when accessing the share.

    What can be done ?

    Kind greeeeeez,


  2. #2
    Join Date
    Sep 2008

    Default Re: Samba has problem

    What are you connecting from?
    Modern clients, and by modern we mean Windows 95 and up, provide the username when connecting to a share. So a line like "username = user_daten" should not be needed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts