Results 1 to 2 of 2

Thread: Google Earth flashing with compositing enabled

  1. #1

    Unhappy Google Earth flashing with compositing enabled

    Hi,

    I have just re-installed my system from scratch, upgrading from OS 11.1 x86 to OS 12.2 64-bit. After some struggling with the installation of the latest (9.10) ATI driver (I have a Radeon HD4870) everything is looking good.

    One of the remaining issues is the fact that Google Earth overlay flickers a lot when compositing is enabled (with either KWin or Compiz).

    The frustrating part is that I had the same problem on 11.1 and I found a way to fix it (without disabling compositing) but I forgot what the fix is.

    Would somebody know how to fix this?

    Thanks,

    ~/jc

  2. #2

    Default Re: Google Earth flashing with compositing enabled

    Well, I just downloaded and installed the latest ATI driver (9.11) and the issue is fixed! :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •