Results 1 to 2 of 2

Thread: amarok 2.2.1 - anyone have a pacnd kage that actually works?

  1. #1

    Default amarok 2.2.1 - anyone have a pacnd kage that actually works?

    hi there,

    tried searching the one-click site for amarok 2.2.1 packages, and found quite a few.

    however, yast always spits out an error which cause the installation to fail.

    any ideas?

    11.2 kde livecd i586
    lenovo s10e netbook
    installed:
    default updates
    openCiv
    Quantz
    mulitmedia codecs

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: amarok 2.2.1 - anyone have a pacnd kage that actually wo

    It would be nice to know the errors it's giving you?

    Could you also open up a terminal and provide the output of:

    Code:
    zypper lr -d
    Edit: it would also help if you could refrain from double posting

    Take Care,

    Ian
    Last edited by ijbreakey; 18-Nov-2009 at 16:48. Reason: Additional Information
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •