hi there,

tried searching the one-click site for amarok 2.2.1 packages, and found quite a few.

however, yast always spits out an error which cause the installation to fail.

any ideas?

11.2 kde livecd i586
lenovo s10e netbook
installed:
default updates
openCiv
Quantz
mulitmedia codecs