Results 1 to 7 of 7

Thread: KDE, disable screen shutting off 11.2

  1. #1

    Default KDE, disable screen shutting off 11.2

    Have instaled openSuse 11.2 . Disabled Everything in Power settings, disabled screen saver. Still after minutes 5-10 it.s swith off and asking for password. CAn.t even wath movies on VLC or Mplayer.
    settterm and xset doesn.t helps. Who else silently controlling my system?
    Also, please return KDE 3.5. KDE 4... is ****. ITs worst as windows Vista.
    KDE 4 still have many problems. Please don.t do the same what doing Ubuntu.. ..

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: KDE, disable screen shutting off 11.2

    * grigorsnormunds wrote, On 11/18/2009 11:46 PM:
    > Have instaled openSuse 11.2 . Disabled Everything in Power settings,
    > disabled screen saver.



    Configure Desktop: Check the "Display" *and* the settings under "Advanced", the latter for every profile you use.

    Uwe

  3. #3
    Join Date
    Jun 2008
    Location
    Tallinn, Estonia
    Posts
    226

    Default Re: KDE, disable screen shutting off 11.2

    I think I have the same problem. Something is constantly shutting down my monitor. It stays on with no movement about 2-3 minutes. I cannot even comfortably watch YouTube video longer than 3 minutes.

    I have tried shutting PowerDevil process (in systemsettings -> Advanced User Settings -> Service manager). Then removed the tick 'Enable power management' (in systemsettings -> Computer Administration -> Display -> Power Control).

    Strange, but nothing changed. I hope some Google will help. Will post back if I will find something.

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: KDE, disable screen shutting off 11.2

    * seld wrote, On 11/20/2009 07:36 PM:
    > I have tried shutting PowerDevil process (in systemsettings -> Advanced
    > User Settings -> Service manager). Then removed the tick 'Enable power
    > management' (in systemsettings -> Computer Administration -> Display ->
    > Power Control).


    .... and the screensaver?

    Uwe

  5. #5
    Join Date
    Jun 2008
    Location
    Tallinn, Estonia
    Posts
    226

    Default Re: KDE, disable screen shutting off 11.2

    Quote Originally Posted by buckesfeld View Post
    * seld wrote, On 11/20/2009 07:36 PM:
    > I have tried shutting PowerDevil process (in systemsettings -> Advanced
    > User Settings -> Service manager). Then removed the tick 'Enable power
    > management' (in systemsettings -> Computer Administration -> Display ->
    > Power Control).


    .... and the screensaver?

    Uwe
    Thanks for the hint!
    It was disabled.

    Actually that was some strange glitch it suddenly disappeared (perhaps, after logging out/logging in).

    And I can actually configure the delay through PowerDevil. Nice!

    So if you are using laptop and having this problem, it is a good Idea to disable Screensaver and Display power management. That way you will let PowerDevil to manage power of your display exclusively.

    I hope that helped grigorsnormunds to solve his problem too...

  6. #6

    Default Re: KDE, disable screen shutting off 11.2

    You know this is one of my gripes about openSUSE on a KDE 4 install, so many settings to disable powersave.
    You not only have one thing to do, but three:
    First step go into system settings, go into display, then to power control and turn the blasted thing off.
    Second step go to desktop, and in "screensaver" set it to 120 minutes.
    Third step go to the advanced tab, then into "power management"
    make sure your setting is at "performance"
    then in the "edit profiles" setting in power management go to performance
    then max out to 99minutes in "actions" and tell the blasted thing to do nothing.
    then in the screen subsection, disable it.

    Pain in the rackin frackin @%^&*(

    Just as bad as the power save options on my Toshiba, cripes what an annoyance!

  7. #7

    Default Re: KDE, disable screen shutting off 11.2

    Quote Originally Posted by TaraIkeda
    Second step go to desktop, and in "screensaver" set it to 120 minutes.
    Advanced Options let's you configure the screensaver so you can prevent it form running just by placing the mouse cursor in one of the screen corners. (running KDE 4.3.3)
    Unfortunately, it doesn't integrate with Power Control & Power Devil.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •