hopefully i will be the only one that even notices this, but the latest openssl update broke some trouble-free operations that i do daily.

heads up to those that may connect to others that have not updated, because it doesn't appear to have complete backward compatibility.