Results 1 to 4 of 4

Thread: Disabling Suspend and Hibernate

  1. #1

    Default Disabling Suspend and Hibernate

    Hi all.

    Using OpenSUSE 11.2

    In gconf-editor:
    apps > gnome-power-manager > lock:
    For "gnome_keyring_hibenate"
    and "gnome_keyring_suspend".
    When you uncheck these two options, the Suspend and Hibernate are supposed to be disabled and not show up in "Shut down the computer" window. This was how it was in 11.1

    However, in 11.2 these two options have no effect...
    Anyone experience the same thing, or if it worked for you, please post? Am I missing a package? Or a setting elsewhere?

    Cheers.

  2. #2

    Default Re: Disabling Suspend and Hibernate

    Looks propably like new GNOME 2.28 issue, because also Ubuntu 9.10 has this problem and i was hoping that openSUSE 11.2 is not "broken" in this part..

    [ubuntu] Karmic - Can't DISable suspend or hibernate - Ubuntu Forums

  3. #3

    Default Re: Disabling Suspend and Hibernate

    Thanks for the reply, it could also explain some other little problems occurring since I did a fresh install from 11.1 to 11.2.

    Cheers.

  4. #4

    Default Re: Disabling Suspend and Hibernate

    Well, I did the acpi=off in bootlader.
    And now I got rid of the Suspend... hibernate is still there, and lost any acpi benefits...
    I was also getting the "NUMA" error at boot up, where the resolution people said to use was "acpi=off".

    Might work for you...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •