Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: kde4+tomboy search problem.

  1. #1
    Join Date
    Jun 2008
    Location
    Barcelona, Spain
    Posts
    35

    Default kde4+tomboy search problem.

    Hi!

    I've got an opensuse 11.2 running with kde4. In the office I use a lot the tomboy app, but my problem is since I upgraded the system (from 11.1 to 11.2), when I start tomboy all is fine... except the search field into the tomboy aplication.
    I can search throught hundreds of notes, open and modify it, but I'm not able to make a search into the tomboy notes.

    Anybody know anything about that?

    Thank you very much.

  2. #2

    Default Re: kde4+tomboy search problem.

    Hi, I'm not totally sure I understand your question. Could you explain it a little bit more?

    In Tomboy, you can open the Search All Notes window to search through every note, and you can also press Ctrl+F while in a note window to search for text only in that specific note.

    What exactly are you trying to do?

  3. #3
    Join Date
    Jun 2008
    Location
    Barcelona, Spain
    Posts
    35

    Default Re: kde4+tomboy search problem.

    Quote Originally Posted by sanfordarmstrong View Post
    In Tomboy, you can open the Search All Notes window to search through every note, and you can also press Ctrl+F while in a note window to search for text only in that specific note.

    What exactly are you trying to do?
    Sorry, my fault and my lack of a more deeper knowledge in english...

    You make click-left over tomboy icon, this show you a menu with the Search in All Notes option. When you select this option a windows appears with a Search field, and under this field an "inside window" with all of your records.
    Ok. In my tomboy app, the field Search appears with a grey colour (the same color like the menus of this window), and I cannot able to put any text inside it.

    I will apologize about my bad english... sorry.

    Thank you very much.

  4. #4
    Join Date
    Jun 2008
    Location
    Barcelona, Spain
    Posts
    35

    Default Re: kde4+tomboy search problem.

    And I forgot another thing; if I try to make the same under Gnome or IceWM, tomboy runs fine and I can able to make search under all of my notes.

    Thanks.

  5. #5

    Default Re: kde4+tomboy search problem.

    I'll try to look into this this weekend. I'll have to install KDE4.

    Even though the search field is grey, are you sure you can't enter text in it? This seems so strange!

  6. #6
    Join Date
    Jun 2008
    Location
    Barcelona, Spain
    Posts
    35

    Default Re: kde4+tomboy search problem.

    Quote Originally Posted by sanfordarmstrong View Post
    I'll try to look into this this weekend. I'll have to install KDE4.

    Even though the search field is grey, are you sure you can't enter text in it? This seems so strange!
    Yes, without any doubt. Do you think I need to open a bug report in opensuse's bugzilla?

    Thank you!

  7. #7
    Join Date
    Jun 2008
    Location
    Barcelona, Spain
    Posts
    35

    Default Re: kde4+tomboy search problem.

    Also, if you thing that this is relevant, the system is an i586.

    Thanks.

  8. #8

    Default Re: kde4+tomboy search problem.

    Yes, filing a bug could be helpful. If you do so, please share the link here. :-)

  9. #9

    Default Re: kde4+tomboy search problem.

    same here. Worked fine under 11.1 with 4.3.3 but after upgrade to 11.2, search field is grey.
    It's something to do with 11.2, not KDE, i guess.
    I installed and reinstalled a few versions, even 1.1, problem still there

  10. #10
    Join Date
    Jun 2008
    Location
    Barcelona, Spain
    Posts
    35

    Default Re: kde4+tomboy search problem.

    But curiosly, if I change the session (to icewm or gnome), tomboy works fine... It's like something goes wrong with anything of kde4.

    Thanks.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •