Results 1 to 5 of 5

Thread: Kmail-Verizon sends disappear

  1. #1

    Default Kmail-Verizon sends disappear

    Under openSUSE 11.2 I set up KMail. Check Mail is fine. Sent mail disappears without a trace with no error from Verizon. My best effort has been:
    incoming.verizon.net, Port 110, Authentication APOP
    and
    outgoing.verizon.net, Port 25, Authentication LOGIN
    This actually worked correctly once, but I have not been able to repeat the success.
    Any ideas anyone? Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Kmail-Verizon sends disappear

    Send a message to yourself, what happens?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Kmail-Verizon sends disappear

    It generally works to me. It turns out that yesterday I was sending innocuous test messages to myself at my work email and they were being quarantined. I have never had this happen from Outlook thru exactly the same Verizon account or from signing on directly to Verizon. I still believe that many messages never got out of Verizon. Could there be anything in my KMail setup that makes my messages seem suspicious?

  4. #4
    JosephKK NNTP User

    Default Re: Kmail-Verizon sends disappear

    On Thu, 19 Nov 2009 02:56:03 GMT, EdSS
    <EdSS@no-mx.forums.opensuse.org> wrote:

    >
    >It generally works to me. It turns out that yesterday I was sending
    >innocuous test messages to myself at my work email and they were being
    >quarantined. I have never had this happen from Outlook thru exactly the
    >same Verizon account or from signing on directly to Verizon. I still
    >believe that many messages never got out of Verizon. Could there be
    >anything in my KMail setup that makes my messages seem suspicious?


    I suggest you check your ISP site for the current email settings. My
    ISP changed the settings on me (ssl now required) recently.

  5. #5

    Default Re: Kmail-Verizon sends disappear

    Verizon recently changed the SMTP submission port to 587 and disabled port 25. Change your outgoing.verizon.net, Port 25 to outgoing.verizon.net, Port 587. I also think, IIRC, they are using TLS. I discontinued using my Verizon mail account because they are charging companies for the ability to dump spam into verizon.net mailboxes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •