Results 1 to 4 of 4

Thread: Necessary files to compile plasmoids?

  1. #1
    Join Date
    Jun 2009
    Location
    Snohomish, WA USA
    Posts
    26

    Default Necessary files to compile plasmoids?

    Just did a fresh install of 11.2 from the KDE live cd, and I'm wondering what packages I need to install to compile plasmoids.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Necessary files to compile plasmoids?

    Most of them are available from the Community repo.
    This is the repo: Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2

    or if you decide to update kde as well, you can use these 2 instead
    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2_KDE_43

    Index of /repositories/KDE:/43/openSUSE_11.2
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2009
    Location
    Snohomish, WA USA
    Posts
    26

    Default Re: Necessary files to compile plasmoids?

    Woohoo! No crazy compiling, the plasmoids were just sitting there waiting for me. =)

    A thousand thanks!

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Necessary files to compile plasmoids?

    Quote Originally Posted by cesorensen View Post
    Woohoo! No crazy compiling, the plasmoids were just sitting there waiting for me. =)

    A thousand thanks!
    Way you go... have fun
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •