Results 1 to 4 of 4

Thread: power monitor constantly locking screen

  1. #1
    symbolsmith NNTP User

    Default power monitor constantly locking screen

    openSuse 11.1 on Lenovo laptop t500 thinkpad.

    Several weeks ago, the power monitor started locking the screen constantly. It is very irritating to have to unlock the screen every 5 minutes (the maximum delay that can be set as far as I know).

    How can I turn the power monitor off/on. Most of the time, it is in the docking station and I would rather have the power monitor turned off. I only need it when I am on the road.

  2. #2
    Join Date
    Dec 2008
    Location
    Italy
    Posts
    132

    Default Re: power monitor constantly locking screen

    Regarding the annoying lock of the screen, I had this problem too (OpenSUSE 11.1 64bit on a M2300 Dell Precision).

    I think the problem is a bug related to Powerdevil and I tried to change some options here and there hoping to find a workaround.

    Actually I succeeded in wiping out this behaviour, even if I'm not sure of the method. Now I upgraded to 11.2 (distribution upgrade) and everything seems OK (so it's impossibile to try tonrevert things).

    Try this one:
    * Configure desktop
    * Advanced
    * Power management
    * Edit Profiles
    * Set "Do nothing" on "When the system is idle for more than" for some or all of profiles ignoring the time limit set for this option (I have/had 15 m and the screen got locked every few minutes).


    I'm not sure this is the correct workaround (I solved with "an undocumented trial and error procedure"), but it's worth a try and you can always reverse ...

    Bye, bye.

  3. #3

    Angry Re: power monitor constantly locking screen

    I also have the same problem on my laptop, and configuring the desktop did not help. I only change the options for 'performance mode' because my laptop is usually always plugged in.

  4. #4
    Join Date
    Dec 2008
    Location
    Italy
    Posts
    132

    Default Re: power monitor constantly locking screen

    What a pity!

    I thought that was the right thing ...

    Sorry, but I can't remember what I did more ...

    Bye.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •